Commit 5f767ca7 authored by Nirbheek Chauhan's avatar Nirbheek Chauhan 🐜

meson: Bump required version to 0.54

Fixes:
WARNING: Project targeting '>= 0.48' but tried to use feature introduced in '0.54.0': native arg in add_languages
parent 93b202b8
Pipeline #169722 waiting for manual action with stages
in 3 minutes and 37 seconds
project('gst-plugins-good', 'c',
version : '1.17.1.1',
meson_version : '>= 0.48',
meson_version : '>= 0.54',
default_options : [ 'warning_level=1',
'buildtype=debugoptimized' ])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment