fix sed warning build against newer ALSA using old APi

Original commit message from CVS:
fix sed warning
build against newer ALSA using old APi
parent ebcc7511
2004-03-03 Thomas Vander Stichele <thomas at apestaart dot org>
* common/gst-autogen.sh:
fix sed bug
* ext/alsa/gstalsa.h:
use old ALSA API so it builds against 1.0 ALSA
2004-03-03 Thomas Vander Stichele <thomas at apestaart dot org>
* ext/mpeg2dec/gstmpeg2dec.c:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment