Add version requirement >= 2.60 for the GLib family of libraries

    - due to usage of Reference-counted-data in lib/wptoml/array.cpp
      (requires >= 2.58, see https://developer.gnome.org/glib/stable/glib-Reference-counted-data.html)
    - and usage of G_GNUC_FALLTHROUGH in lib/wp/object-interest.c
      (requires 2.60, see https://developer.gnome.org/glib/stable/glib-Miscellaneous-Macros.html#G-GNUC-FALLTHROUGH:CAPS)

Signed-off-by: Martin Koch, ESE GmbH <martin.koch@ese.de>
2 jobs for glib-dep-version in 1 minute and 22 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Container
passed container_fedora #3096248

00:00:26

 
  Build
passed build_on_fedora #3096249

00:00:56