• Chad Versace's avatar
    cmake,waffle: Bump requirement to waffle>=1.0 · a408cfab
    Chad Versace authored
    If piglit is configured to use waffle, then use pkgconfig to require
    waffle>=1.0. Also, replace the custom cmake WAFFLE variables with those
    provided by the pkg_check_modules.
    
    Waffle 1.0 moved its header directory from $prefix/include/waffle to
    $prefix/include/waffle-1. So add '-I $prefix/include/waffle-1' to the
    CFLAGS and update the #include directives appropriately.
    Signed-off-by: default avatarChad Versace <chad@chad.versace.us>
    a408cfab
Name
Last commit
Last update
cmake Loading commit data...
documentation Loading commit data...
examples/glsl_parser_test Loading commit data...
framework Loading commit data...
generated_tests Loading commit data...
glapi Loading commit data...
include/msvc/c99 Loading commit data...
licences Loading commit data...
src Loading commit data...
templates Loading commit data...
tests Loading commit data...
.gitignore Loading commit data...
CMakeLists.txt Loading commit data...
COPYING Loading commit data...
HACKING Loading commit data...
README Loading commit data...
RELEASE Loading commit data...
generate-glean-tests.py Loading commit data...
piglit-merge-results.py Loading commit data...
piglit-print-commands.py Loading commit data...
piglit-run.py Loading commit data...
piglit-summary-html.py Loading commit data...
piglit-summary-junit.py Loading commit data...