Commit 6a9bec1d authored by Vinson Lee's avatar Vinson Lee

fbo-copypix: Require OpenGL 1.4.

glWindowPos2i is available only if the GL version is 1.4 or greater.
parent eb141ce2
......@@ -220,6 +220,11 @@ piglit_display(void)
void
piglit_init(int argc, char **argv)
{
if (!GLEW_VERSION_1_4) {
printf("Requires OpenGL 1.4\n");
piglit_report_result(PIGLIT_SKIP);
}
piglit_ortho_projection(piglit_width, piglit_height, GL_FALSE);
piglit_require_extension("GL_EXT_framebuffer_object");
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment