Commit 65de2254 authored by Vinson Lee's avatar Vinson Lee

cmake: Require egl 11.0.

mesa 11.0 is needed for EGLDeviceEXT symbol.

egl_ext_device_query.c: In function ‘main’:
egl_ext_device_query.c:33:2: error: unknown type name ‘EGLDeviceEXT’
  EGLDeviceEXT device = EGL_NO_DEVICE_EXT;
  ^
Signed-off-by: Vinson Lee's avatarVinson Lee <vlee@freedesktop.org>
parent 5b70a2bd
......@@ -412,7 +412,7 @@ endif(HAVE_LIBCACA)
endif(GBM_FOUND)
if(PIGLIT_USE_WAFFLE AND ${CMAKE_SYSTEM_NAME} STREQUAL "Linux")
pkg_check_modules(EGL egl)
pkg_check_modules(EGL egl>=11.0)
endif()
if(EGL_FOUND)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment