Commit 4de6df24 authored by Vinson Lee's avatar Vinson Lee

cmake: Use NO_MODULE instead of CONFIG for older cmake compatibility.

CONFIG is not available until cmake 2.8.8.

Fix build error with cmake < 2.8.8.

CMake Error at CMakeLists.txt:219 (find_package):
  find_package called with invalid argument "CONFIG"

Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=94620Signed-off-by: Vinson Lee's avatarVinson Lee <vlee@freedesktop.org>
Reviewed-by: Dylan Baker's avatarDylan Baker <baker.dylan.c@gmail.com>
parent e28a6528
......@@ -216,7 +216,7 @@ else ()
find_package(PythonMako 0.8.0 REQUIRED)
endif (PYTHON_VERSION_STRING VERSION_GREATER 3.4.999999)
find_package(bash-completion CONFIG)
find_package(bash-completion NO_MODULE)
# Default to compiling with debug information (`gcc -g`):
if(NOT CMAKE_BUILD_TYPE)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment