Commit 2f60e31a authored by Juan Suárez Romero's avatar Juan Suárez Romero

tox: stick to pytest 3.2.5

Newer pytest versions (>=3.3.) require new versions of PythonSix
(>=1.10.0).

We want to keep the current PythonSix version required by piglit.

So let's keep using a pytest version that doesn't force us to increase
PythonSix.
Reviewed-by: Andres Gomez's avatarAndres Gomez <agomez@igalia.com>
parent d56ed4a6
......@@ -20,7 +20,7 @@ deps =
py27-accel-nix: backports.lzma
py27-accel-nix: subprocess32
py{35,36}: mako==1.0.2
pytest>=3.0.3
pytest==3.2.5
pytest-mock
pytest-pythonpath
pytest-raises
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment