Commit 007f0bf7 authored by Benedikt Schemmer's avatar Benedikt Schemmer Committed by Timothy Arceri

use correct glsl version in tests that use GL_ARB_gpu_shader5

From the GL_ARB_gpu_shader5 spec:

   "OpenGL 3.2 and GLSL 1.50 are required."
Reviewed-by: Timothy Arceri's avatarTimothy Arceri <tarceri@itsqueeze.com>
parent 93b35926
......@@ -173,7 +173,7 @@ compile_shaders(void)
"}\n";
static const char frag_mask_in_one[] =
"#version 130\n"
"#version 150\n"
"#extension GL_ARB_gpu_shader5 : enable\n"
"#extension GL_ARB_sample_shading : enable\n"
"out vec4 out_color;\n"
......@@ -183,7 +183,7 @@ compile_shaders(void)
"}\n";
static const char frag_partition_write[] =
"#version 140\n"
"#version 150\n"
"#extension GL_ARB_gpu_shader5 : enable\n"
"#extension GL_ARB_sample_shading : enable\n"
"#extension GL_ARB_shader_atomic_counters : enable\n"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment