• Dylan Baker's avatar
    python: function with six version 1.5.2 · c4a5618a
    Dylan Baker authored
    CMake actually marks that we require six 1.4.0, however, I can't find
    any packages anywhere for 1.4.0, and the lowest version I've seen
    requested is 1.5.2.
    
    This fixes requirements for working with six 1.5.2, and sets tox to use
    1.5.2 (and a suitable version of mock). Primarily there are a few things
    we're using that are not available: six.moves.getcwd, six.viewvalues,
    six.python_2_unicode_compatible.
    Signed-off-by: default avatarDylan Baker <dylanx.c.baker@intel.com>
    Tested-by: Brian Paul's avatarBrian Paul <brianp@vmware.com>
    c4a5618a
CMakeLists.txt 17.1 KB