• Dylan Baker's avatar
    drop python2 support · 19eb8323
    Dylan Baker authored
    This removes all of the python code for handling python 2.x vs 3.x, now
    only 3.6+ is supported. This also drops all uses of the six module, as
    its no longer needed.
    
    Python 2.x and <= 3.5 are all EOL, it doesn't make sense to continue to
    support version of python that are at the end of their lives and are
    being removed from operating systems.
    Acked-by: Eric Engestrom's avatarEric Engestrom <eric@engestrom.ch>
    Part-of: <!223>
    19eb8323
README.md 15 KB