Commit d5f5afa5 authored by Chad Versace's avatar Chad Versace

AMD_conservative_spec: Remove option 'override_extensions' from test files

Consequence of previous commit:
Revert "glsl_parser_test: Add config opt 'override_extensions'"
parent 8d05f057
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// From the AMD_conservative_depth spec:
......
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// From the AMD_conservative_depth spec:
......
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// From the AMD_conservative_depth spec:
......
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// From the AMD_conservative_depth spec:
......
......@@ -2,7 +2,6 @@
// expect_result: fail
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
#version 130
......
......@@ -2,7 +2,6 @@
// expect_result: fail
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// From the AMD_conservative_depth spec:
......
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// From the AMD_conservative_depth spec:
......
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// Require AMD_conservative_depth in the fragment shader, but don't use any of its
......
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// Require AMD_conservative_depth in the vertex shader, but don't use any of its
......
......@@ -2,7 +2,6 @@
// expect_result: fail
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// Cannot redeclare gl_FragDepth in vertex shader.
......
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// From the AMD_conservative_depth spec:
......
......@@ -2,7 +2,6 @@
// expect_result: pass
// glsl_version: 1.30
// require_extensions: GL_AMD_conservative_depth
// override_extensions: +GL_AMD_conservative_depth
// [end config]
//
// From the AMD_conservative_depth spec:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment