Commit bba9aa15 authored by Mike Blumenkrantz's avatar Mike Blumenkrantz 🏋 Committed by Marge Bot

arb_gpu_shader5: fix gl version requirement for xfb-streams-without-invocations

this uses a spirv shader which explicitly requires 4.50
Reviewed-by: Samuel Iglesias Gonsálvez's avatarSamuel Iglesias Gonsálvez <siglesias@igalia.com>
Part-of: <mesa/piglit!354>
parent 4078bfe9
Pipeline #185625 passed with stages
in 6 minutes and 33 seconds
......@@ -36,8 +36,8 @@
PIGLIT_GL_TEST_CONFIG_BEGIN
config.supports_gl_compat_version = 32;
config.supports_gl_core_version = 32;
config.supports_gl_compat_version = 45;
config.supports_gl_core_version = 45;
config.khr_no_error_support = PIGLIT_NO_ERRORS;
PIGLIT_GL_TEST_CONFIG_END
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment