Commit 9411a4d8 authored by Vinson Lee's avatar Vinson Lee
Browse files

all.tests: Update regex that ignores glslparsertest output.

parent 05dab7e5
......@@ -1669,5 +1669,5 @@ Test.ignoreErrors.append(re.compile("; ModuleID.*"))
Test.ignoreErrors.append(re.compile("%.*"))
Test.ignoreErrors.append(re.compile(".*failed to translate tgsi opcode.*to SSE"))
Test.ignoreErrors.append(re.compile(".*falling back to interpreter"))
Test.ignoreErrors.append(re.compile("GLSL version is .*, but minimum version .* is required"))
Test.ignoreErrors.append(re.compile("GLSL version is .*, but requested version .* is required"))
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment