Commit 7271d29f authored by Jose Fonseca's avatar Jose Fonseca

appveyor: Fix build with CMake 3.13.3.

Newer CMake versions (in particular 3.13.3 currently used by default
Appveyor machine) expects GLUT_glut_LIBRARY_RELEASE variable, instead of
GLUT_glut_LIBRARY.
Reviewed-by: Brian Paul's avatarBrian Paul <brianp@vmware.com>
parent 3f40465e
......@@ -78,7 +78,7 @@ install:
- appveyor DownloadFile https://www.khronos.org/registry/OpenGL/api/GL/glext.h -FileName glext\GL\glext.h
build_script:
- cmake -H. -Bbuild -G "Ninja" -DGLUT_INCLUDE_DIR=%CD%\freeglut\include -DGLUT_glut_LIBRARY=%CD%\freeglut\%FREEGLUT_LIB% -DGLEXT_INCLUDE_DIR=%CD%\glext
- cmake -H. -Bbuild -G "Ninja" -DGLUT_INCLUDE_DIR=%CD%\freeglut\include -DGLUT_glut_LIBRARY_RELEASE=%CD%\freeglut\%FREEGLUT_LIB% -DGLEXT_INCLUDE_DIR=%CD%\glext
- ninja -C build
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment