Commit 80f937ea authored by Juan Suárez Romero's avatar Juan Suárez Romero

travis: add ubuntu-toolchain-r-test

LLVM 6.0 requires libstc++4.9, which is not available in main Travis
repository.

v2: LLVM 6.0 requires libstdc+4.9, rather than GCC 4.9 (Jan Vesely)

Fixes: fd1121e8 ("amd: remove support for LLVM 5.0")
CC: Marek Olšák <marek.olsak@amd.com>
CC: Emil Velikov <emil.velikov@collabora.com>
CC: Dylan Baker <dylan@pnwbakers.com>
Reviewed-by: Andres Gomez's avatarAndres Gomez <agomez@igalia.com>
Reviewed-by: default avatarEmil Velikov <emil.velikov@collabora.com>
parent 85cad152
......@@ -137,6 +137,8 @@ matrix:
apt:
sources:
- llvm-toolchain-trusty-6.0
# llvm-6 depends on gcc-4.9 which is not in main repo
- ubuntu-toolchain-r-test
packages:
# LLVM packaging is broken and misses these dependencies
- libedit-dev
......@@ -378,6 +380,8 @@ matrix:
apt:
sources:
- llvm-toolchain-trusty-6.0
# llvm-6 depends on gcc-4.9 which is not in main repo
- ubuntu-toolchain-r-test
packages:
# LLVM packaging is broken and misses these dependencies
- libedit-dev
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment