Commit 8d535cdc authored by Zeeshan Ali's avatar Zeeshan Ali

Require libsoup >= 2.42

We use API that was introduce in this version so lets explicitly require
this particular version.

https://bugs.freedesktop.org/show_bug.cgi?id=85877
parent 22b2d7ca
......@@ -41,6 +41,7 @@ GLIB_MIN_VERSION=2.34.0
JSON_GLIB_MIN_VERSION=0.14
GEOIP_MIN_VERSION=1.5.1
LIBMM_GLIB_MIN_VERSION=1.0
LIBSOUP_MIN_VERSION=2.42
AC_CHECK_LIB([m],[sin])
......@@ -54,7 +55,7 @@ PKG_CHECK_MODULES(GEOCLUE, [
gio-2.0 >= $GLIB_MIN_VERSION
gio-unix-2.0 >= $GLIB_MIN_VERSION
json-glib-1.0 >= $JSON_GLIB_MIN_VERSION
libsoup-2.4
libsoup-2.4 >= $LIBSOUP_MIN_VERSION
])
# 3G source
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment