Commit 97a94049 authored by Hubert Figuiere's avatar Hubert Figuiere
Browse files

Update NEWS and README

parent 8e7c8812
......@@ -13,9 +13,9 @@
- Better Postscript support.
- Lot of bug fixes.
- New API: added XMP_OPEN_OPTIMIZEFILELAYOUT for new SDK.
- Now require C++11 to compile.
- Now require (partial) C++11 support to compile (gcc 4.4.7 tested)
2.3.0
2.3.0 - 2016/03/15
- New: API xmp_datetime_compare().
- New: API xmp_string_len() to get the length of the XmpString.
......
......@@ -4,6 +4,12 @@ GNU automake.
It includes XMPCore and XMPFiles, libexempi, a C-based API and exempi
a command line tool.
It require at least the gcc 4.4.7 C++ compiler or clang++.
It is maintained by Hubert Figuiere <hub@figuiere.net>
Contributors:
Frankie Dintino <fdintino@theatlantic.com>
Homepage: http://libopenraw.freedesktop.org/wiki/Exempi
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment