Commit 7eafca7b authored by Vasily Khoruzhick's avatar Vasily Khoruzhick Committed by Bastien Nocera

build: glib-2.28 or newer is a requirement

We're using g_slist_free_full which was introduced in glib-2.28

https://bugs.freedesktop.org/show_bug.cgi?id=59790
parent 3b3679c9
......@@ -156,7 +156,7 @@ PKG_CHECK_MODULES(CRYPTO, nss)
AC_SUBST(CRYPTO_CFLAGS)
AC_SUBST(CRYPTO_LIBS)
PKG_CHECK_MODULES(GLIB, "glib-2.0")
PKG_CHECK_MODULES(GLIB, [glib-2.0 >= 2.28])
AC_SUBST(GLIB_CFLAGS)
AC_SUBST(GLIB_LIBS)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment