Commit 822a2e54 authored by Daniel Drake's avatar Daniel Drake

Require libfprint-0.1

To stop people trying to compile it with 0.0 :)
parent aff2f2aa
......@@ -2,4 +2,4 @@
aclocal || exit 1
autoconf || exit 1
automake -a -c || exit 1
./configure --enable-maintainer-mode $*
./configure $*
......@@ -6,7 +6,7 @@ AC_PREREQ([2.50])
AC_PROG_CC
AM_PROG_CC_C_O
PKG_CHECK_MODULES(FPRINT, "libfprint")
PKG_CHECK_MODULES(FPRINT, [libfprint > 0.1.0])
AC_SUBST(FPRINT_LIBS)
AC_SUBST(FPRINT_CFLAGS)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment