Update for 1.92.0

5 jobs for v1.92.0 in 1 minute and 49 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Check Source
passed #11441939
test_indent

00:00:09

 
  Build
passed #11441941
build_dev

00:00:23

failed #11441940
allowed to fail
build_stable

00:00:11

 
  Test
passed #11441942
test_dev

00:01:07

75.0%
passed #11441943
test_dev_with_sanitizer

00:01:15

 
Name Stage Failure
failed
build_stable Build
Dependency libfprint-2 found: NO found 1.90.7 but need: '>=1.92.0'
Found CMake: /usr/bin/cmake (3.21.0)
Run-time dependency libfprint-2 found: NO (tried cmake)

meson.build:84:0: ERROR: Invalid version of dependency, need 'libfprint-2' ['>=1.92.0'] found '1.90.7'.

A full log can be found at /builds/libfprint/fprintd/_build/meson-logs/meson-log.txt
Cleaning up file based variables
ERROR: Job failed: exit code 1