Commit 24d7041f authored by Bastien Nocera's avatar Bastien Nocera Committed by Daniel Drake
Browse files

Update polkit dependency

0.8 is the minimum version required.
parent 46a9783b
...@@ -25,7 +25,7 @@ PKG_CHECK_MODULES(DBUS_GLIB, "dbus-glib-1") ...@@ -25,7 +25,7 @@ PKG_CHECK_MODULES(DBUS_GLIB, "dbus-glib-1")
AC_SUBST(DBUS_GLIB_LIBS) AC_SUBST(DBUS_GLIB_LIBS)
AC_SUBST(DBUS_GLIB_CFLAGS) AC_SUBST(DBUS_GLIB_CFLAGS)
PKG_CHECK_MODULES(POLKIT, "polkit polkit-dbus") PKG_CHECK_MODULES(POLKIT, polkit >= 0.8 polkit-dbus)
AC_SUBST(POLKIT_LIBS) AC_SUBST(POLKIT_LIBS)
AC_SUBST(POLKIT_CFLAGS) AC_SUBST(POLKIT_CFLAGS)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment