Commit ed6184a7 authored by George Kiagiadakis's avatar George Kiagiadakis
Browse files

meson: depend on pipewire 0.3.26

Not really a hard requirement, wrt libpipewire API, but it's
hard to keep runtime compatibility with earlier versions when
it comes to configuration options
parent c0099a99
...@@ -46,7 +46,7 @@ gmodule_dep = dependency('gmodule-2.0', version : glib_req_version) ...@@ -46,7 +46,7 @@ gmodule_dep = dependency('gmodule-2.0', version : glib_req_version)
gio_dep = dependency('gio-2.0', version : glib_req_version) gio_dep = dependency('gio-2.0', version : glib_req_version)
giounix_dep = dependency('gio-unix-2.0', version : glib_req_version) giounix_dep = dependency('gio-unix-2.0', version : glib_req_version)
spa_dep = dependency('libspa-0.2', version: '>= 0.2') spa_dep = dependency('libspa-0.2', version: '>= 0.2')
pipewire_dep = dependency('libpipewire-0.3', version: '>= 0.3.20') pipewire_dep = dependency('libpipewire-0.3', version: '>= 0.3.26')
mathlib = cc.find_library('m') mathlib = cc.find_library('m')
threads_dep = dependency('threads') threads_dep = dependency('threads')
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment