Commit b345f185 authored by Sebastian Dröge's avatar Sebastian Dröge 🍵
Browse files

json: Add cargo-c metadata

parent 0af7a0c9
......@@ -32,3 +32,16 @@ package="gstreamer-check"
default = ["gst/ser_de"]
# GStreamer 1.14 is required for static linking
static = ["default", "gst/v1_14"]
[package.metadata.capi]
min_version = "0.7.0"
[package.metadata.capi.header]
enabled = false
[package.metadata.capi.library]
install_subdir = "gstreamer-1.0"
versioning = false
[package.metadata.capi.pkg_config]
requires_private = "gstreamer-1.0, gobject-2.0, glib-2.0, gmodule-2.0"
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment