Commit af173025 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

Release 1.15.2

parent 2864c635
This diff is collapsed.
This diff is collapsed.
This is GStreamer gst-plugins-base 1.15.1. This is GStreamer gst-plugins-base 1.15.2.
GStreamer 1.15 is the development branch leading up to the next major GStreamer 1.15 is the development branch leading up to the next major
stable version which will be 1.16. stable version which will be 1.16.
......
...@@ -5,7 +5,7 @@ dnl please read gstreamer/docs/random/autotools before changing this file ...@@ -5,7 +5,7 @@ dnl please read gstreamer/docs/random/autotools before changing this file
dnl initialize autoconf dnl initialize autoconf
dnl releases only do -Wall, git and prerelease does -Werror too dnl releases only do -Wall, git and prerelease does -Werror too
dnl use a three digit version number for releases, and four for git/prerelease dnl use a three digit version number for releases, and four for git/prerelease
AC_INIT([GStreamer Base Plug-ins],[1.15.1],[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],[gst-plugins-base]) AC_INIT([GStreamer Base Plug-ins],[1.15.2],[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],[gst-plugins-base])
AG_GST_INIT AG_GST_INIT
...@@ -56,10 +56,10 @@ dnl 1.2.5 => 205 ...@@ -56,10 +56,10 @@ dnl 1.2.5 => 205
dnl 1.10.9 (who knows) => 1009 dnl 1.10.9 (who knows) => 1009
dnl dnl
dnl sets GST_LT_LDFLAGS dnl sets GST_LT_LDFLAGS
AS_LIBTOOL(GST, 1501, 0, 1501) AS_LIBTOOL(GST, 1502, 0, 1502)
dnl *** required versions of GStreamer stuff *** dnl *** required versions of GStreamer stuff ***
GST_REQ=1.15.1 GST_REQ=1.15.2
dnl *** autotools stuff **** dnl *** autotools stuff ****
......
...@@ -34,6 +34,16 @@ A wide range of video and audio decoders, encoders, and filters are included. ...@@ -34,6 +34,16 @@ A wide range of video and audio decoders, encoders, and filters are included.
</GitRepository> </GitRepository>
</repository> </repository>
<release>
<Version>
<revision>1.15.2</revision>
<branch>master</branch>
<name></name>
<created>2019-02-26</created>
<file-release rdf:resource="https://gstreamer.freedesktop.org/src/gst-plugins-base/gst-plugins-base-1.15.2.tar.xz" />
</Version>
</release>
<release> <release>
<Version> <Version>
<revision>1.15.1</revision> <revision>1.15.1</revision>
......
project('gst-plugins-base', 'c', project('gst-plugins-base', 'c',
version : '1.15.1', version : '1.15.2',
meson_version : '>= 0.47', meson_version : '>= 0.47',
default_options : [ 'warning_level=1', default_options : [ 'warning_level=1',
'buildtype=debugoptimized' ]) 'buildtype=debugoptimized' ])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment