Commit 5824bbb5 authored by Sebastian Dröge's avatar Sebastian Dröge 🍵
Browse files

Release 1.4.4

parent 3979a863
......@@ -6409,5 +6409,71 @@ We hope to see you all in Düsseldorf next week!
</p>
</content>
</item>
<item>
<date>2014-11-10 09:00</date>
<title>GStreamer Core, Plugins and RTSP server 1.4.4 stable release</title>
<content>
<p>
The GStreamer team is pleased to announce a bugfix release of the stable
1.4 release series. The 1.4 release series is adding new features on top
of the 1.2 series and is part of the API and ABI-stable 1.x release
series of the GStreamer multimedia framework that contains new features.
The 1.4.x bugfix releases only contain important bugfixes compared to 1.4.0.
</p>
<p>
Binaries for Android, iOS, Mac OS X and Windows are provided by the
GStreamer project for this release.
The Android binaries are now built with the r10c NDK and as such
binary compatible again with all NDK and Android releases.
Additionally now binaries for Android ARMv7 and Android X86 are
provided.
This binary release features the first 1.4 releases of GNonLin and
the GStreamer Editing Services.
</p>
<p>
The 1.x series is a stable series targeted at end users. It is not API
or ABI compatible with the 0.10.x series. It can, however, be installed
in parallel with the 0.10.x series and will not affect an existing
0.10.x installation.
</p>
<p>
The stable 1.4.x release series is API and ABI compatible with 1.0.x and
any other 1.x release series in the future. Compared to 1.0.x it contains
some new features and more intrusive changes that were considered too
risky as a bugfix.
</p>
<p>
Check out the release notes for
<a href="&site;/releases/gstreamer/1.4.4.html">GStreamer core</a>,
<a href="&site;/releases/gst-plugins-base/1.4.4.html">gst-plugins-base</a>,
<a href="&site;/releases/gst-plugins-good/1.4.4.html">gst-plugins-good</a>,
<a href="&site;/releases/gst-plugins-ugly/1.4.4.html">gst-plugins-ugly</a>,
<a href="&site;/releases/gst-plugins-bad/1.4.4.html">gst-plugins-bad</a>,
<a href="&site;/releases/gst-libav/1.4.4.html">gst-libav</a>, or
<a href="&site;/releases/gst-rtsp-server/1.4.4.html">gst-rtsp-server</a>,
or download tarballs for
<a href="&site;/src/gstreamer/gstreamer-1.4.4.tar.xz">gstreamer</a>,
<a href="&site;/src/gst-plugins-base/gst-plugins-base-1.4.4.tar.xz">gst-plugins-base</a>,
<a href="&site;/src/gst-plugins-good/gst-plugins-good-1.4.4.tar.xz">gst-plugins-good</a>,
<a href="&site;/src/gst-plugins-ugly/gst-plugins-ugly-1.4.4.tar.xz">gst-plugins-ugly</a>,
<a href="&site;/src/gst-plugins-bad/gst-plugins-bad-1.4.4.tar.xz">gst-plugins-bad</a>, or
<a href="&site;/src/gst-libav/gst-libav-1.4.4.tar.xz">gst-libav</a>, or
<a href="&site;/src/gst-rtsp-server/gst-rtsp-server-1.4.4.tar.xz">gst-rtsp-server</a>.
</p>
<p>
Check the <a href="http://lists.freedesktop.org/archives/gstreamer-devel/2014-November/050375.html">release announcement mail</a> for details
and the release notes above for a list of changes.
</p>
<p>
Also available are binaries for <a href="http://gstreamer.freedesktop.org/data/pkg/android/1.4.4/">Android</a>,
<a href="http://gstreamer.freedesktop.org/data/pkg/ios/1.4.4/">iOS</a>,
<a href="http://gstreamer.freedesktop.org/data/pkg/osx/1.4.4/">Mac OS X</a> and
<a href="http://gstreamer.freedesktop.org/data/pkg/windows/1.4.4/">Windows</a>.
</p>
</content>
</item>
</news>
<?xml version="1.0"?>
<?xml-stylesheet href="../releases.xsl" type="text/xsl"?>
<release>
<module>gst-libav</module>
<module-fancy>GStreamer libav Plugins</module-fancy>
<name></name>
<version>1.4.4</version>
<intro>
<p>
The GStreamer team is pleased to announce a bugfix release of the stable
1.4 release series. The 1.4 release series is adding new features on top
of the 1.2 series and is part of the API and ABI-stable 1.x release
series of the GStreamer multimedia framework that contains new features.
The 1.4.x bugfix releases only contain important bugfixes compared to 1.4.0.
</p>
<p>
Binaries for Android, iOS, Mac OS X and Windows are provided by the
GStreamer project for this release.
</p>
<p>
The 1.x series is a stable series targeted at end users. It is not API
or ABI compatible with the 0.10.x series. It can, however, be installed
in parallel with the 0.10.x series and will not affect an existing
0.10.x installation.
</p>
<p>
The stable 1.4.x release series is API and ABI compatible with 1.0.x and
any other 1.x release series in the future. Compared to 1.0.x it contains
some new features and more intrusive changes that were considered too
risky as a bugfix.
</p>
<p>
This module contains plugins based on the libav project, including codecs.
</p>
<p>
Other modules containing plugins are:
<dl>
<dt>gst-plugins-base</dt>
<dd>contains a basic set of well-supported plugins</dd>
<dt>gst-plugins-good</dt>
<dd>contains a set of well-supported plugins under our preferred license</dd>
<dt>gst-plugins-ugly</dt>
<dd>contains a set of well-supported plugins, but might pose problems for
distributors</dd>
<dt>gst-plugins-bad</dt>
<dd>contains a set of less supported plugins that haven't passed the
rigorous quality testing we expect, or are still missing documentation
and/or unit tests</dd>
</dl>
</p>
</intro>
<!--
<applications>
</applications>
-->
<contributors>
<person>Aleix Conchillo Flaqué</person>
<person>Sebastian Dröge</person>
</contributors>
<p>In addition to the above contributors, we would like to extend our
thanks to the libav developers without which these plugins would have
no reason to exist.</p>
<!--
<api>
<additions>
</additions>
<deprecations>
</deprecations>
</api>
-->
<bugs>
</bugs>
</release>
releases = 1.4.3 1.4.2 1.4.1 1.4.0 1.3.91 1.3.90 1.3.3 1.3.2 1.3.1 1.2.4 1.2.4 1.2.3 1.2.2 1.2.1 1.2.0 1.1.90 1.0.10 1.1.4 1.0.9 1.1.3 1.0.8 1.1.2 1.1.1 1.0.7 1.0.6 1.0.5 1.0.4 1.0.3 1.0.2 1.0.1 0.11.92 0.11.91 0.11.90
releases = 1.4.4 1.4.3 1.4.2 1.4.1 1.4.0 1.3.91 1.3.90 1.3.3 1.3.2 1.3.1 1.2.4 1.2.4 1.2.3 1.2.2 1.2.1 1.2.0 1.1.90 1.0.10 1.1.4 1.0.9 1.1.3 1.0.8 1.1.2 1.1.1 1.0.7 1.0.6 1.0.5 1.0.4 1.0.3 1.0.2 1.0.1 0.11.92 0.11.91 0.11.90
built_pages = \
$(releases) \
......
<?xml version="1.0"?>
<?xml-stylesheet href="../releases.xsl" type="text/xsl"?>
<release>
<module>gst-plugins-bad</module>
<module-fancy>GStreamer Bad Plugins</module-fancy>
<name></name>
<version>1.4.4</version>
<intro>
<p>
The GStreamer team is pleased to announce a bugfix release of the stable
1.4 release series. The 1.4 release series is adding new features on top
of the 1.2 series and is part of the API and ABI-stable 1.x release
series of the GStreamer multimedia framework that contains new features.
The 1.4.x bugfix releases only contain important bugfixes compared to 1.4.0.
</p>
<p>
Binaries for Android, iOS, Mac OS X and Windows are provided by the
GStreamer project for this release.
</p>
<p>
The 1.x series is a stable series targeted at end users. It is not API
or ABI compatible with the 0.10.x series. It can, however, be installed
in parallel with the 0.10.x series and will not affect an existing
0.10.x installation.
</p>
<p>
The stable 1.4.x release series is API and ABI compatible with 1.0.x and
any other 1.x release series in the future. Compared to 1.0.x it contains
some new features and more intrusive changes that were considered too
risky as a bugfix.
</p>
<p>
<i>"That an accusation?"</i>
</p>
<p>
No perfectly groomed moustache or any amount of fine clothing is going to
cover up the truth - these plugins are Bad with a capital B.
They look fine on the outside, and might even appear to get the job done, but
at the end of the day they're a black sheep. Without a golden-haired angel
to watch over them, they'll probably land in an unmarked grave at the final
showdown.
</p>
<p>
Don't bug us about their quality - exercise your Free Software rights,
patch up the offender and send us the patch on the fastest steed you can
steal from the Confederates. Because you see, in this world, there's two
kinds of people, my friend: those with loaded guns and those who dig.
You dig.
</p>
<p>
This module contains a set of plugins that aren't up to par compared to the
rest. They might be close to being good quality, but they're missing something
- be it a good code review, some documentation, a set of tests, a real live
maintainer, or some actual wide use. If the blanks are filled in they might be
upgraded to become part of either gst-plugins-good or gst-plugins-ugly,
depending on the other factors.
If the plugins break, you can't complain - instead, you can fix the
problem and send us a patch, or bribe someone into fixing them for you.
New contributors can start here for things to work on.
</p>
<p>
Other modules containing plugins are:
<dl>
<dt>gst-plugins-base</dt>
<dd>contains a basic set of well-supported plugins</dd>
<dt>gst-plugins-good</dt>
<dd>contains a set of well-supported plugins under our preferred license</dd>
<dt>gst-plugins-ugly</dt>
<dd>contains a set of well-supported plugins, but might pose problems for
distributors</dd>
<dt>gst-libav</dt>
<dd>contains a set of codecs plugins based on libav (formerly gst-ffmpeg)</dd>
</dl>
</p>
</intro>
<!--
<applications>
</applications>
-->
<contributors>
<person>Antonio Ospite</person>
<person>Aurélien Zanelli</person>
<person>Edward Hervey</person>
<person>Havard Graff</person>
<person>Jesper Larsen</person>
<person>Julien Isorce</person>
<person>Lubosz Sarnecki</person>
<person>Luis de Bethencourt</person>
<person>Matej Knopp</person>
<person>Matthew Waters</person>
<person>Matthieu Bouron</person>
<person>Sebastian Dröge</person>
<person>Sreerenj Balachandran</person>
<person>Thiago Santos</person>
<person>Thibault Saunier</person>
<person>Tim-Philipp Müller</person>
<person>Vincent Abriou</person>
<person>Vivia Nikolaidou</person>
<person>Vootele Vesterblom</person>
</contributors>
<!--
<api>
<additions>
</additions>
<deprecations>
</deprecations>
</api>
-->
<bugs>
<bug>
<id>732239</id>
<summary>h264parse: expose parsed profiles to downstream</summary>
</bug>
<bug>
<id>733510</id>
<summary>gltransformation produced black screen</summary>
</bug>
<bug>
<id>734156</id>
<summary>androidmedia: doesn't calculate framesize for COLOR_FormatYUV420Planar correctly</summary>
</bug>
<bug>
<id>736319</id>
<summary>dashdemux: mark first buffer as discont after restarting a download task</summary>
</bug>
<bug>
<id>737186</id>
<summary>h264parse: Return flushing if we get chained while being set to READY</summary>
</bug>
<bug>
<id>737569</id>
<summary>tsdemux: valid data is discarded if PES start packet is the first packet after discontinuity</summary>
</bug>
<bug>
<id>737658</id>
<summary>fluiddec: segmentation fault when used with fakesrc</summary>
</bug>
<bug>
<id>737724</id>
<summary>vc1parse: unref caps when it is empty in renegotiate()</summary>
</bug>
<bug>
<id>738067</id>
<summary>gl: Downloading YUY2 is broken and creates blocky artefacts</summary>
</bug>
<bug>
<id>738223</id>
<summary>fluiddec: leaks memory in gst_fluid_dec_change_state()</summary>
</bug>
<bug>
<id>738230</id>
<summary>vc1parser: fix level value for simple/main profile</summary>
</bug>
<bug>
<id>738243</id>
<summary>vc1parse: fix framesize when input is frame-layer</summary>
</bug>
<bug>
<id>738291</id>
<summary>fluiddec: leaks incoming caps event</summary>
</bug>
<bug>
<id>738449</id>
<summary>vc1parse: just assume none header-format when no codec_data is present</summary>
</bug>
<bug>
<id>738519</id>
<summary>vc1parse: parse frame header when stream format is ASF/raw for simple/main profile</summary>
</bug>
<bug>
<id>738532</id>
<summary>vc1parse: select caps according to wmv format at negotiation</summary>
</bug>
<bug>
<id>738674</id>
<summary>rtmpsink: leaking URI string</summary>
</bug>
<bug>
<id>738695</id>
<summary>mpegtsbase: do not remove programs on EOS</summary>
</bug>
<bug>
<id>738696</id>
<summary>hlsdemux: send missing stream start</summary>
</bug>
<bug>
<id>739277</id>
<summary>GstGLFilter propose allocation pass uninitialized size to gst_query_add_allocation_pool</summary>
</bug>
<bug>
<id>739348</id>
<summary>configure.ac: auto decision to include GL library fails</summary>
</bug>
<bug>
<id>739368</id>
<summary>gl: small memory leak in gl shader</summary>
</bug>
<bug>
<id>739374</id>
<summary>h264parse: sets srccaps too often</summary>
</bug>
</bugs>
</release>
releases = 1.4.3 1.4.2 1.4.2 1.4.1 1.4.1 1.4.0 1.3.91 1.3.91 1.3.91 1.3.90 1.3.3 1.3.3 1.3.3 1.3.3 1.3.3 1.3.2 1.3.2 1.3.1 1.3.1 1.3.1 1.2.4 1.2.4 1.2.4 1.2.3 1.2.2 1.2.1 1.2.0 1.1.90 1.0.10 1.1.4 1.0.9 1.1.3 1.0.8 1.0.8 1.1.2 1.1.1 1.0.7 1.0.6 1.0.5 1.0.4 1.0.3 1.0.2 1.0.1 1.0.1 0.11.92 0.11.91 0.11.90 0.11.2 0.10.23 0.11.1 0.10.22 0.10.21 0.10.20 0.10.19 0.10.18 0.10.17 0.10.16 0.10.15 0.10.14 0.10.13 0.10.12 0.10.11 0.10.10 0.10.9 0.10.8 0.10.7 0.10.6 0.10.5 0.10.4 0.10.3 0.10.1 0.10.0 0.9.7 0.9.6 0.9.5 \
releases = 1.4.4 1.4.4 1.4.4 1.4.3 1.4.2 1.4.2 1.4.1 1.4.1 1.4.0 1.3.91 1.3.91 1.3.91 1.3.90 1.3.3 1.3.3 1.3.3 1.3.3 1.3.3 1.3.2 1.3.2 1.3.1 1.3.1 1.3.1 1.2.4 1.2.4 1.2.4 1.2.3 1.2.2 1.2.1 1.2.0 1.1.90 1.0.10 1.1.4 1.0.9 1.1.3 1.0.8 1.0.8 1.1.2 1.1.1 1.0.7 1.0.6 1.0.5 1.0.4 1.0.3 1.0.2 1.0.1 1.0.1 0.11.92 0.11.91 0.11.90 0.11.2 0.10.23 0.11.1 0.10.22 0.10.21 0.10.20 0.10.19 0.10.18 0.10.17 0.10.16 0.10.15 0.10.14 0.10.13 0.10.12 0.10.11 0.10.10 0.10.9 0.10.8 0.10.7 0.10.6 0.10.5 0.10.4 0.10.3 0.10.1 0.10.0 0.9.7 0.9.6 0.9.5 \
0.9.1 0.9.3 0.9.4
built_pages = \
......
<?xml version="1.0"?>
<?xml-stylesheet href="../releases.xsl" type="text/xsl"?>
<release>
<module>gst-plugins-base</module>
<module-fancy>GStreamer Base Plugins</module-fancy>
<name></name>
<version>1.4.4</version>
<intro>
<p>
The GStreamer team is pleased to announce a bugfix release of the stable
1.4 release series. The 1.4 release series is adding new features on top
of the 1.2 series and is part of the API and ABI-stable 1.x release
series of the GStreamer multimedia framework that contains new features.
The 1.4.x bugfix releases only contain important bugfixes compared to 1.4.0.
</p>
<p>
Binaries for Android, iOS, Mac OS X and Windows are provided by the
GStreamer project for this release.
</p>
<p>
The 1.x series is a stable series targeted at end users. It is not API
or ABI compatible with the 0.10.x series. It can, however, be installed
in parallel with the 0.10.x series and will not affect an existing
0.10.x installation.
</p>
<p>
The stable 1.4.x release series is API and ABI compatible with 1.0.x and
any other 1.x release series in the future. Compared to 1.0.x it contains
some new features and more intrusive changes that were considered too
risky as a bugfix.
</p>
<p>
This module contains a set of reference plugins, base classes for other
plugins, and helper libraries. It also includes essential elements such
as audio and video format converters, and higher-level components like playbin,
decodebin, encodebin, and discoverer.
This module is kept up-to-date together with the core developments. Element
writers should look at the elements in this module as a reference for
their development.
This module contains elements for, among others:
<ul>
<li>device plugins: x(v)imagesink, alsa, v4lsrc, cdparanoia</li>
<li>containers: ogg</li>
<li>codecs: vorbis, theora</li>
<li>text: textoverlay, subparse</li>
<li>sources: audiotestsrc, videotestsrc, giosrc</li>
<li>network: tcp</li>
<li>typefind functions</li>
<li>audio processing: audioconvert, adder, audiorate, audioresample, volume</li>
<li>visualisation: libvisual</li>
<li>video processing: videoconvert, videoscale</li>
<li>high-level components: playbin, uridecodebin, decodebin, encodebin, discoverer</li>
<li>libraries: app, audio, fft, pbutils, riff, rtp, rtsp, sdp, tag, video</li>
</ul>
Other modules containing plugins are:
<dl>
<dt>gst-plugins-good</dt>
<dd>contains a set of well-supported plugins under our preferred license</dd>
<dt>gst-plugins-ugly</dt>
<dd>contains a set of well-supported plugins, but might pose problems for
distributors</dd>
<dt>gst-plugins-bad</dt>
<dd>contains a set of less supported plugins that haven't passed the
rigorous quality testing we expect, or are still missing documentation
and/or unit tests</dd>
<dt>gst-libav</dt>
<dd>contains a set of codecs plugins based on libav (formerly gst-ffmpeg)</dd>
</dl>
</p>
</intro>
<!--
<applications>
</applications>
-->
<contributors>
<person>Aleix Conchillo Flaqué</person>
<person>Andrei Sarakeev</person>
<person>Aurélien Zanelli</person>
<person>Heinrich Fink</person>
<person>Sebastian Dröge</person>
<person>Thiago Santos</person>
<person>Tim-Philipp Müller</person>
</contributors>
<!--
<api>
<additions>
</additions>
<deprecations>
</deprecations>
</api>
-->
<bugs>
<bug>
<id>736969</id>
<summary>queue2: dead lock when buffering</summary>
</bug>
<bug>
<id>737055</id>
<summary>audiosink: Setting URI on playbin at about-to-finish when playing AAC and using an alsasink causes delayed playback</summary>
</bug>
<bug>
<id>737706</id>
<summary>videoencoder: release frame in finish_frame when no output state is configured</summary>
</bug>
<bug>
<id>737742</id>
<summary>vorbisdec: Crashes when handling more than 8 channels</summary>
</bug>
<bug>
<id>737752</id>
<summary>rtsp-client: crash when cleaning up session</summary>
</bug>
<bug>
<id>738064</id>
<summary>decodebin: The “drained” signal is emitted multiple times, first time too early (~1s)</summary>
</bug>
</bugs>
</release>
releases = 1.4.3 1.4.2 1.4.1 1.4.0 1.3.91 1.3.91 1.3.90 1.3.90 1.3.3 1.3.2 1.3.1 1.2.4 1.2.4 1.2.3 1.2.2 1.2.1 1.2.0 1.1.90 1.0.10 1.1.4 1.1.4 1.0.9 1.1.3 1.0.8 1.1.2 1.1.1 1.1.1 1.0.7 1.0.6 1.0.5 1.0.4 1.0.4 1.0.3 1.0.2 1.0.2 1.0.1 1.0.1 0.11.92 0.11.91 0.11.90 0.11.3 0.10.36 0.11.2 0.11.1 0.11.0 0.10.35 0.10.34 0.10.33 0.10.32 0.10.31 0.10.30 0.10.29 0.10.28 0.10.27 0.10.26 0.10.25 0.10.24 0.10.23 0.10.22 0.10.21 0.10.20 0.10.19 0.10.18 0.10.17 0.10.16 0.10.15 0.10.14 0.10.13 0.10.12 0.10.11 0.10.10 0.10.9 0.10.8 0.10.7 0.10.6 0.10.5 0.10.4 0.10.3 0.10.2 0.10.1 0.10.0 0.9.7 0.9.6 0.9.5 \
releases = 1.4.4 1.4.3 1.4.2 1.4.1 1.4.0 1.3.91 1.3.91 1.3.90 1.3.90 1.3.3 1.3.2 1.3.1 1.2.4 1.2.4 1.2.3 1.2.2 1.2.1 1.2.0 1.1.90 1.0.10 1.1.4 1.1.4 1.0.9 1.1.3 1.0.8 1.1.2 1.1.1 1.1.1 1.0.7 1.0.6 1.0.5 1.0.4 1.0.4 1.0.3 1.0.2 1.0.2 1.0.1 1.0.1 0.11.92 0.11.91 0.11.90 0.11.3 0.10.36 0.11.2 0.11.1 0.11.0 0.10.35 0.10.34 0.10.33 0.10.32 0.10.31 0.10.30 0.10.29 0.10.28 0.10.27 0.10.26 0.10.25 0.10.24 0.10.23 0.10.22 0.10.21 0.10.20 0.10.19 0.10.18 0.10.17 0.10.16 0.10.15 0.10.14 0.10.13 0.10.12 0.10.11 0.10.10 0.10.9 0.10.8 0.10.7 0.10.6 0.10.5 0.10.4 0.10.3 0.10.2 0.10.1 0.10.0 0.9.7 0.9.6 0.9.5 \
0.9.1 0.9.2 0.9.3 0.9.4
built_pages = \
......
<?xml version="1.0"?>
<?xml-stylesheet href="../releases.xsl" type="text/xsl"?>
<release>
<module>gst-plugins-good</module>
<module-fancy>GStreamer Good Plugins</module-fancy>
<name></name>
<version>1.4.4</version>
<intro>
<p>
The GStreamer team is pleased to announce a bugfix release of the stable
1.4 release series. The 1.4 release series is adding new features on top
of the 1.2 series and is part of the API and ABI-stable 1.x release
series of the GStreamer multimedia framework that contains new features.
The 1.4.x bugfix releases only contain important bugfixes compared to 1.4.0.
</p>
<p>
Binaries for Android, iOS, Mac OS X and Windows are provided by the
GStreamer project for this release.
</p>
<p>
The 1.x series is a stable series targeted at end users. It is not API
or ABI compatible with the 0.10.x series. It can, however, be installed
in parallel with the 0.10.x series and will not affect an existing
0.10.x installation.
</p>
<p>
The stable 1.4.x release series is API and ABI compatible with 1.0.x and
any other 1.x release series in the future. Compared to 1.0.x it contains
some new features and more intrusive changes that were considered too
risky as a bugfix.
</p>
<p>
<i>"Such ingratitude. After all the times I've saved your life."</i>
</p>
<p>
A collection of plugins you'd want to have right next to you on the
battlefield. Shooting sharp and making no mistakes, these plugins have it
all: good looks, good code, and good licensing. Documented and dressed up
in tests. If you're looking for a role model to base your own plugin on,
here it is.
</p>
<p>
If you find a plot hole or a badly lip-synced line of code in them,
let us know - it is a matter of honour for us to ensure Blondie doesn't look
like he's been walking 100 miles through the desert without water.
</p>
<p>
This module contains a set of plugins that we consider to have good quality
code, correct functionality, our preferred license (LGPL for the plugin
code, LGPL or LGPL-compatible for the supporting library).
We believe distributors can safely ship these plugins.
People writing elements should base their code on these elements.
</p>
<p>
Other modules containing plugins are:
<dl>
<dt>gst-plugins-base</dt>
<dd>contains a basic set of well-supported plugins</dd>
<dt>gst-plugins-ugly</dt>
<dd>contains a set of well-supported plugins, but might pose problems for
distributors</dd>
<dt>gst-plugins-bad</dt>
<dd>contains a set of less supported plugins that haven't passed the
rigorous quality testing we expect, or are still missing documentation
and/or unit tests</dd>
<dt>gst-libav</dt>
<dd>contains a set of codecs plugins based on libav (formerly gst-ffmpeg)</dd>
</dl>
</p>
</intro>
<!--
<applications>
</applications>
-->
<contributors>
<person>Aleix Conchillo Flaqué</person>
<person>Ananda</person>
<person>Arun Raghavan</person>
<person>Aurélien Zanelli</person>
<person>David Sansome</person>
<person>Jose Antonio Santos Cadenas</person>
<person>Matej Knopp</person>
<person>Nicolas Dufresne</person>
<person>Nirbheek Chauhan</person>
<person>Olivier Crête</person>
<person>Sebastian Dröge</person>
<person>Sjoerd Simons</person>
<person>Tim-Philipp Müller</person>
<person>Vineeth T M</person>
<person>Wim Taymans</person>
</contributors>