Commit 51668158 authored by Gwenole Beauchesne's avatar Gwenole Beauchesne

configure: allow for pre-releases.

parent 921f44e2
......@@ -2,8 +2,12 @@
m4_define([gst_vaapi_major_version], [0])
m4_define([gst_vaapi_minor_version], [2])
m4_define([gst_vaapi_micro_version], [8])
m4_define([gst_vaapi_pre_version], [1])
m4_define([gst_vaapi_version],
[gst_vaapi_major_version.gst_vaapi_minor_version.gst_vaapi_micro_version])
m4_if(gst_vaapi_pre_version, [0], [], [
m4_append([gst_vaapi_version], gst_vaapi_pre_version, [.pre])
])
# gst version number
m4_define([gst_major_version], [0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment