Commit e9fbbc2b authored by Guillaume Desmottes's avatar Guillaume Desmottes 🐐

ci: bump minimum Rust version to 1.34

Needed for TryFrom.
parent e5d0afee
......@@ -54,10 +54,10 @@ stages:
G_DEBUG=fatal_warnings cargo test --color=always --all --all-features
fi
test 1.31:
# 1.31 img
test 1.34:
# 1.34 img
# https://hub.docker.com/_/rust/
image: "rust:1.31-slim"
image: "rust:1.34-slim"
extends: '.cargo test'
test stable:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment