Commit e383b504 authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

Switch to Rust 1.31 as minimum supported version

Too many dependencies switched and we can't really keep everything at an
older version.

Commented out for now until stable becomes 1.32.
parent 80c151c8
Pipeline #12967 passed with stage
in 6 minutes and 52 seconds