Commit dccb6ddc authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

Fix doubled Gst dependency and link library for gstreamer-webrtc-sys

parent ecf772ec
......@@ -13,5 +13,4 @@ external_libraries = [
]
[external_libraries]
gstreamer="Gst"
gstreamer_sdp="GstSdp"
......@@ -14,8 +14,8 @@ fn main() {
}
fn find() -> Result<(), Error> {
let package_name = "gstreamer-player-1.0";
let shared_libs = ["gstplayer-1.0"];
let package_name = "gstreamer-webrtc-1.0";
let shared_libs = ["gstwebrtc-1.0"];
let version = "1.14";
if let Ok(lib_dir) = env::var("GTK_LIB_DIR") {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment