Commit ac0cadfd authored by Sebastian Dröge's avatar Sebastian Dröge 🍵
Browse files

Remove v1_18 version overrides

We depend on 1.18.0 now instead of 1.17.2
parent a4fb36f9
......@@ -38,10 +38,6 @@ ignore = [
"Gst.FOURCC_FORMAT",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[[object]]
name = "Gst.Buffer"
status = "generate"
......
......@@ -25,7 +25,3 @@ extra_versions = [
[external_libraries]
gstreamer="Gst"
gstreamer_base="GstBase"
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
......@@ -27,10 +27,6 @@ ignore = [
"GstAudio.AUDIO_FORMATS_ALL",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_base="GstBase"
......
......@@ -23,9 +23,5 @@ external_libraries = [
"GObject",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
......@@ -23,9 +23,5 @@ external_libraries = [
"GObject",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
......@@ -24,10 +24,6 @@ external_libraries = [
"Gio",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_base="GstBase"
......
......@@ -23,10 +23,6 @@ external_libraries = [
"GObject",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer-base="GstBase"
......
......@@ -23,9 +23,5 @@ external_libraries = [
"GObject",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
......@@ -24,9 +24,5 @@ external_libraries = [
"Gio",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
......@@ -30,10 +30,6 @@ external_libraries = [
"GObject",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_audio="GstAudio"
......
......@@ -17,10 +17,6 @@ external_libraries = [
"GObject",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_video="GstVideo"
......@@ -23,10 +23,6 @@ external_libraries = [
"GObject"
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_base="GstBase"
......
......@@ -24,10 +24,6 @@ external_libraries = [
"Gio"
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_sdp="GstSdp"
......
......@@ -24,10 +24,6 @@ external_libraries = [
"Gio"
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_net="GstNet"
......
......@@ -23,9 +23,5 @@ external_libraries = [
"GObject"
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
......@@ -23,10 +23,6 @@ external_libraries = [
"GObject",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_base="GstBase"
......@@ -27,10 +27,6 @@ ignore = [
"GstVideo.VIDEO_FORMATS_ALL",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_base="GstBase"
......
......@@ -16,10 +16,6 @@ external_libraries = [
"GObject",
]
[[lib_version_overrides]]
version = "1.18"
lib_version = "1.17.2.1"
[external_libraries]
gstreamer="Gst"
gstreamer_sdp="GstSdp"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment