Commit 2fdb040b authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

Release 1.14.0

parent dc4a6d07
=== release 1.14.0 ===
2018-03-19 20:27:04 +0000 Tim-Philipp Müller <tim@centricular.com>
* ChangeLog:
* NEWS:
* RELEASE:
* configure.ac:
* gst-rtsp-server.doap:
* meson.build:
Release 1.14.0
=== release 1.13.91 ===
2018-03-13 19:28:33 +0000 Tim-Philipp Müller <tim@centricular.com>
* ChangeLog:
* NEWS:
* RELEASE:
* configure.ac:
......
This diff is collapsed.
This is GStreamer gst-rtsp-server 1.13.91.
This is GStreamer gst-rtsp-server 1.14.0.
The GStreamer team is pleased to announce the first release candidate for the
upcoming stable 1.14 release series.
The GStreamer team is thrilled to announce a new major feature release in the
stable 1.x API series of your favourite cross-platform multimedia framework!
The 1.14 release series adds new features on top of the 1.0, 1.2, 1.4, 1.6,
1.8, 1.10 and 1.12 series and is part of the API and ABI-stable 1.x release
series of the GStreamer multimedia framework.
As always, this release is again packed with new features, bug fixes and
other improvements.
The 1.14 release series adds new features on top of the 1.12 series and is
part of the API and ABI-stable 1.x release series of the GStreamer multimedia
framework.
Full release notes can be found at:
......
......@@ -2,7 +2,7 @@ AC_PREREQ(2.69)
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too
AC_INIT([GStreamer RTSP Server Library], [1.13.91],
AC_INIT([GStreamer RTSP Server Library], [1.14.0],
[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],
[gst-rtsp-server])
AG_GST_INIT
......@@ -53,13 +53,13 @@ dnl 1.2.5 => 205
dnl 1.10.9 (who knows) => 1009
dnl
dnl sets GST_LT_LDFLAGS
AS_LIBTOOL(GST, 1391, 0, 1391)
AS_LIBTOOL(GST, 1400, 0, 1400)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.13.91
GSTPB_REQ=1.13.91
GSTPG_REQ=1.13.91
GSTPD_REQ=1.13.91
GST_REQ=1.14.0
GSTPB_REQ=1.14.0
GSTPG_REQ=1.14.0
GSTPD_REQ=1.14.0
dnl *** autotools stuff ****
......
......@@ -30,6 +30,16 @@ RTSP server library based on GStreamer
</GitRepository>
</repository>
<release>
<Version>
<revision>1.14.0</revision>
<branch>master</branch>
<name></name>
<created>2018-03-19</created>
<file-release rdf:resource="https://gstreamer.freedesktop.org/src/gst-rtsp-server/gst-rtsp-server-1.14.0.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.13.91</revision>
......
project('gst-rtsp-server', 'c',
version : '1.13.91',
version : '1.14.0',
meson_version : '>= 0.33.0',
default_options : ['warning_level=1', 'buildtype=debugoptimized'])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment