Commit ba050ff9 authored by Nirbheek Chauhan's avatar Nirbheek Chauhan 🐜 Committed by Tim-Philipp Müller

meson: There is no gstreamer-plugins-good-1.0.pc

There is no installed version of that, only an uninstalled version.

(Ubuntu ships an installed version, but that's diverging from upstream.)
parent 92209d20
......@@ -7,12 +7,10 @@ pluginsdirs = []
if gst_dep.type_name() == 'pkgconfig'
pbase = dependency('gstreamer-plugins-base-' + api_version, required : false)
pbad = dependency('gstreamer-plugins-bad-' + api_version, required : false)
pgood = dependency('gstreamer-plugins-good-' + api_version, required : false)
pluginsdirs = [gst_dep.get_pkgconfig_variable('pluginsdir'),
pbase.get_pkgconfig_variable('pluginsdir'),
pbad.get_pkgconfig_variable('pluginsdir'),
pgood.get_pkgconfig_variable('pluginsdir')]
pbad.get_pkgconfig_variable('pluginsdir')]
endif
test_c_args = [
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment