Commit 83def05a authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

Release 1.9.1

parent be4bf83b
=== release 1.9.1 ===
2016-07-06 Sebastian Dröge <slomo@coaxion.net>
* configure.ac:
releasing 1.9.1
2016-03-24 13:34:28 +0200 Sebastian Dröge <sebastian@centricular.com>
* configure.ac:
Back to development
=== release 1.8.0 ===
2016-03-24 Sebastian Dröge <slomo@coaxion.net>
2016-03-24 13:03:02 +0200 Sebastian Dröge <sebastian@centricular.com>
* ChangeLog:
* NEWS:
* RELEASE:
* configure.ac:
releasing 1.8.0
* gst-python.doap:
Release 1.8.0
=== release 1.7.91 ===
......
This diff is collapsed.
Release notes for GStreamer Python bindings 1.8.0
Release notes for GStreamer Python bindings 1.9.1
The GStreamer team is pleased to announce the first release of the new stable
1.8 release series. The 1.8 release series is adding new features on top of
the 1.0, 1.2, 1.4 and 1.6 series and is part of the API and ABI-stable 1.x
release series of the GStreamer multimedia framework.
The GStreamer team is pleased to announce the first release of the unstable
1.9 release series. The 1.9 release series is adding new features on top of
the 1.0, 1.2, 1.4, 1.6 and 1.8 series and is part of the API and ABI-stable 1.x release
series of the GStreamer multimedia framework. The unstable 1.9 release series
will lead to the stable 1.10 release series in the next weeks. Any newly added
API can still change until that point.
Binaries for Android, iOS, Mac OS X and Windows will be provided shortly after
the source release by the GStreamer project during the stable 1.8 release
series.
Binaries for Android, iOS, Mac OS X and Windows will be provided in the next days.
......
......@@ -3,7 +3,7 @@ AC_PREREQ([2.68])
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too
AC_INIT(GStreamer GObject Introspection overrides for Python , 1.9.0.1,
AC_INIT(GStreamer GObject Introspection overrides for Python , 1.9.1,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-python)
......@@ -38,7 +38,7 @@ AC_SUBST(ACLOCAL_AMFLAGS, "-I m4 -I common/m4")
dnl required versions of other packages
dnl Note that they are runtime requirements
AC_SUBST(GST_REQ, 1.9.0.1)
AC_SUBST(GST_REQ, 1.9.1)
AC_SUBST(PYGOBJECT_REQ, 3.0)
AC_DISABLE_STATIC
......
......@@ -30,6 +30,15 @@ GStreamer Python Bindings is a set of overrides and Gst fundamental types handli
</GitRepository>
</repository>
<release>
<Version>
<revision>1.9.1</revision>
<branch>master</branch>
<created>2016-06-06</created>
<file-release rdf:resource="http://gstreamer.freedesktop.org/src/gst-python/gst-python-1.9.1.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.8.0</revision>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment