Commit 6032476a authored by David I. Lehn's avatar David I. Lehn

add annoying version check for 0.6 API

Original commit message from CVS:
add annoying version check for 0.6 API
parent 171bc6bf
2003-10-10 David I. Lehn <dlehn@users.sourceforge.net>
* configure.ac, gstreamer/Makefile.am, gstreamer/*: Mass change to
support compiling for both 0.6 and 0.7. Common support is now in
common.{defs,override,c,h}. Specific version support is in
{0.6,0.7}.{defs,override,c,h}. The common and version specific files
are merged and/or used as needed.
* gstreamer/common.override: add gst_version
* examples/gstreamer/ilat.py: add annoying version check for 0.6 API
2003-10-09 David I. Lehn <dlehn@users.sourceforge.net>
* configure.ac: require autoconf 2.57 and pygtk 2.0.0.
......
......@@ -93,6 +93,7 @@ def check(f, n, b):
def main():
"Identity timer and latency check"
if gst_version() < (0,7,0):
gst_debug_set_categories(0L)
if len(sys.argv) < 3:
......
......@@ -93,6 +93,7 @@ def check(f, n, b):
def main():
"Identity timer and latency check"
if gst_version() < (0,7,0):
gst_debug_set_categories(0L)
if len(sys.argv) < 3:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment