Commit 5301fb6a authored by Thibault Saunier's avatar Thibault Saunier Committed by Sebastian Dröge

Bump pygobject dependency to 3.8

parent 202d0fbf
......@@ -39,7 +39,7 @@ AC_SUBST(ACLOCAL_AMFLAGS, "-I m4 -I common/m4")
dnl required versions of other packages
dnl Note that they are runtime requirements
AC_SUBST(GST_REQ, 1.14.0)
AC_SUBST(PYGOBJECT_REQ, 3.0)
AC_SUBST(PYGOBJECT_REQ, 3.8)
AC_DISABLE_STATIC
......
......@@ -18,7 +18,7 @@ gst_dep = dependency('gstreamer-1.0', version : gst_req,
gstbase_dep = dependency('gstreamer-base-1.0', version : gst_req,
fallback : ['gstreamer', 'gst_base_dep'])
gmodule_dep = dependency('gmodule-2.0')
pygobject_dep = dependency('pygobject-3.0', version : '>= 3.0')
pygobject_dep = dependency('pygobject-3.0', version : '>= 3.8')
python_dep = dependency('python3')
python3 = import('python3').find_python()
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment