Commit 3c72b1fe authored by Johan Dahlin's avatar Johan Dahlin

Makefile.am (PLAYDIR): Disable for now

Original commit message from CVS:
* Makefile.am (PLAYDIR): Disable for now

* configure.ac: Build against 0.8
parent 88f7dd3c
2004-03-12 Johan Dahlin <johan@gnome.org>
* Makefile.am (PLAYDIR): Disable for now
* configure.ac: Build against 0.8
* gstinterfaces/Makefile.am: clean up a little bit
* gstinterfaces/__init__.py (devloc): s/gstreamer/gst/
......
......@@ -5,7 +5,8 @@ SUBDIRS_DOCS =
endif
INTERFACESDIR = gstinterfaces
PLAYDIR = gstplay
#PLAYDIR = gstplay
PLAYDIR =
UNCONDDIRS = gst pkgconfig examples testsuite
SUBDIRS = \
......@@ -13,7 +14,7 @@ SUBDIRS = \
$(INTERFACESDIR) \
$(PLAYDIR) \
$(SUBDIRS_DOCS)
DIST_SUBDIRS = $(UNCONDDIRS) docs gstinterfaces gstplay
DIST_SUBDIRS = $(UNCONDDIRS) docs gstinterfaces $(PLAYDIR)
EXTRA_DIST = \
gst-python.spec.in gst-python.spec README-docs
......
......@@ -25,7 +25,7 @@ dnl required versions of other packages
AC_SUBST(PYGTK_REQ, 2.0.0)
AC_SUBST(GLIB_REQ, 2.0.0)
AC_SUBST(GTK_REQ, 2.0.0)
AC_SUBST(GST_REQ, 0.7.5)
AC_SUBST(GST_REQ, 0.7.6)
AC_DISABLE_STATIC
AC_PROG_LIBTOOL
......@@ -50,7 +50,7 @@ fi
AM_CHECK_PYTHON_HEADERS(,[AC_MSG_ERROR(could not find Python headers)])
dnl check for GStreamer
GST_MAJORMINOR=0.7
GST_MAJORMINOR=0.8
PKG_CHECK_MODULES(GST, gstreamer-$GST_MAJORMINOR >= $GST_REQ,
HAVE_GSTREAMER=yes,HAVE_GSTREAMER=no)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment