Commit 6cbac8d0 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

Release 1.16.0

parent 1c7e77a6
Pipeline #31890 passed with stages
in 59 minutes and 7 seconds
=== release 1.16.0 ===
2019-04-19 00:24:40 +0100 Tim-Philipp Müller <tim@centricular.com>
* ChangeLog:
* NEWS:
* README:
* RELEASE:
* configure.ac:
* gst-plugins-ugly.doap:
* meson.build:
Release 1.16.0
2019-04-19 00:24:40 +0100 Tim-Philipp Müller <tim@centricular.com>
* docs/plugins/inspect/plugin-a52dec.xml:
* docs/plugins/inspect/plugin-amrnb.xml:
* docs/plugins/inspect/plugin-amrwbdec.xml:
* docs/plugins/inspect/plugin-asf.xml:
* docs/plugins/inspect/plugin-cdio.xml:
* docs/plugins/inspect/plugin-dvdlpcmdec.xml:
* docs/plugins/inspect/plugin-dvdread.xml:
* docs/plugins/inspect/plugin-dvdsub.xml:
* docs/plugins/inspect/plugin-mpeg2dec.xml:
* docs/plugins/inspect/plugin-realmedia.xml:
* docs/plugins/inspect/plugin-sid.xml:
* docs/plugins/inspect/plugin-x264.xml:
* docs/plugins/inspect/plugin-xingmux.xml:
Update docs
2019-04-19 00:24:38 +0100 Tim-Philipp Müller <tim@centricular.com>
* po/id.po:
* po/sv.po:
Update translations
=== release 1.15.90 === === release 1.15.90 ===
2019-04-11 00:28:18 +0100 Tim-Philipp Müller <tim@centricular.com> 2019-04-11 00:28:18 +0100 Tim-Philipp Müller <tim@centricular.com>
......
This diff is collapsed.
GStreamer 1.15.x development series GStreamer 1.16.x stable series
WHAT IT IS WHAT IT IS
---------- ----------
......
This is GStreamer gst-plugins-ugly 1.15.90. This is GStreamer gst-plugins-ugly 1.16.0.
GStreamer 1.15 is the development branch leading up to the next major The GStreamer team is thrilled to announce a new major feature release in the
stable version which will be 1.16. stable 1.0 API series of your favourite cross-platform multimedia framework!
The 1.15 development series adds new features on top of the 1.14 series and is As always, this release is again packed with new features, bug fixes and
other improvements.
The 1.16 release series adds new features on top of the 1.14 series and is
part of the API and ABI-stable 1.x release series of the GStreamer multimedia part of the API and ABI-stable 1.x release series of the GStreamer multimedia
framework. framework.
......
...@@ -5,7 +5,7 @@ dnl please read gstreamer/docs/random/autotools before changing this file ...@@ -5,7 +5,7 @@ dnl please read gstreamer/docs/random/autotools before changing this file
dnl initialize autoconf dnl initialize autoconf
dnl releases only do -Wall, cvs and prerelease does -Werror too dnl releases only do -Wall, cvs and prerelease does -Werror too
dnl use a three digit version number for releases, and four for cvs/prerelease dnl use a three digit version number for releases, and four for cvs/prerelease
AC_INIT([GStreamer Ugly Plug-ins],[1.15.90],[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],[gst-plugins-ugly]) AC_INIT([GStreamer Ugly Plug-ins],[1.16.0],[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],[gst-plugins-ugly])
AG_GST_INIT AG_GST_INIT
...@@ -42,11 +42,11 @@ AC_SUBST(GST_API_VERSION) ...@@ -42,11 +42,11 @@ AC_SUBST(GST_API_VERSION)
AC_DEFINE_UNQUOTED(GST_API_VERSION, "$GST_API_VERSION", AC_DEFINE_UNQUOTED(GST_API_VERSION, "$GST_API_VERSION",
[GStreamer API Version]) [GStreamer API Version])
AS_LIBTOOL(GST, 1590, 0, 1590) AS_LIBTOOL(GST, 1600, 0, 1600)
dnl *** required versions of GStreamer stuff *** dnl *** required versions of GStreamer stuff ***
GST_REQ=1.15.90 GST_REQ=1.16.0
GSTPB_REQ=1.15.90 GSTPB_REQ=1.16.0
dnl *** autotools stuff **** dnl *** autotools stuff ****
......
...@@ -33,6 +33,16 @@ might be widely known to present patent problems. ...@@ -33,6 +33,16 @@ might be widely known to present patent problems.
</GitRepository> </GitRepository>
</repository> </repository>
<release>
<Version>
<revision>1.16.0</revision>
<branch>master</branch>
<name></name>
<created>2019-04-19</created>
<file-release rdf:resource="https://gstreamer.freedesktop.org/src/gst-plugins-ugly/gst-plugins-ugly-1.16.0.tar.xz" />
</Version>
</release>
<release> <release>
<Version> <Version>
<revision>1.15.90</revision> <revision>1.15.90</revision>
......
project('gst-plugins-ugly', 'c', project('gst-plugins-ugly', 'c',
version : '1.15.90', version : '1.16.0',
meson_version : '>= 0.47', meson_version : '>= 0.47',
default_options : [ 'warning_level=1', default_options : [ 'warning_level=1',
'buildtype=debugoptimized' ]) 'buildtype=debugoptimized' ])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment