• Niels De Graef's avatar
    meson: Bump minimal GLib version to 2.44 · 985ace70
    Niels De Graef authored
    This means we can use some newer features and get rid of some
    boilerplate code using the G_DECLARE_* macros.
    
    As discussed on IRC, 2.44 is old enough by now to start depending on it.
    985ace70
Name
Last commit
Last update
common @ 59cb6781 Loading commit data...
docs Loading commit data...
ext Loading commit data...
gst Loading commit data...
gst-libs Loading commit data...
hooks Loading commit data...
m4 Loading commit data...
pkgconfig Loading commit data...
po Loading commit data...
tests Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.gitmodules Loading commit data...
AUTHORS Loading commit data...
COPYING Loading commit data...
ChangeLog Loading commit data...
MAINTAINERS Loading commit data...
Makefile.am Loading commit data...
NEWS Loading commit data...
README Loading commit data...
README.static-linking Loading commit data...
RELEASE Loading commit data...
REQUIREMENTS Loading commit data...
autogen.sh Loading commit data...
configure.ac Loading commit data...
gst-plugins-ugly.doap Loading commit data...
meson.build Loading commit data...
meson_options.txt Loading commit data...