Commit 107183ad authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

version-helper: Don't build the toml crate with all default features

We don't need to build serde, etc for our uses and it increases build
times quite a bit.
parent 7ab4aff1
......@@ -14,4 +14,4 @@ edition = "2018"
[dependencies]
git2 = "0.9"
chrono = "0.4.6"
toml = "0.5"
toml = { version = "0.5", default-features = false }
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment