Commit fd5386e8 authored by Christian Schaller's avatar Christian Schaller

added plugin-libs as deps of avi and mad plugins, more needed?

Original commit message from CVS:
added plugin-libs as deps of avi and mad plugins, more needed?
parent b5de21f3
......@@ -77,6 +77,7 @@ make prefix=$RPM_BUILD_ROOT%{prefix} install
@USE_MAD_TRUE@Requires: gstreamer = %{ver}
@USE_MAD_TRUE@Requires: gstreamer-plugin-libs = %{ver}
@USE_MAD_TRUE@Requires: mad >= 0.13.0
@USE_MAD_TRUE@Requires: gstreamer-plugin-libs = %{ver}
@USE_MAD_TRUE@
@USE_MAD_TRUE@%description -n gstreamer-mad
@USE_MAD_TRUE@Plugin for playback of mp3 songs using the very good MAD library
......@@ -173,6 +174,7 @@ make prefix=$RPM_BUILD_ROOT%{prefix} install
@USE_AVIFILE_TRUE@Summary: Gstreamer plugin for AVI format movie playback
@USE_AVIFILE_TRUE@Group: Libraries/Multimedia
@USE_AVIFILE_TRUE@Requires: gstreamer = %{ver}
@USE_AVIFILE_TRUE@Requires: gstreamer-plugin-libs = %{ver}
@USE_AVIFILE_TRUE@Requires: avifile = 0.6.20011111DD
@USE_AVIFILE_TRUE@
@USE_AVIFILE_TRUE@%description -n gstreamer-avi
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment