Commit 0629847f authored by Leif Johnson's avatar Leif Johnson

fixing bug #127984, we require a higher version of the alsa library

Original commit message from CVS:
fixing bug #127984, we require a higher version of the alsa library
parent 62a7a8f9
......@@ -598,7 +598,7 @@ GST_CHECK_FEATURE(AALIB, [aasink plug-in], aasink, [
dnl *** alsa ***
translit(dnm, m, l) AM_CONDITIONAL(USE_ALSA, true)
GST_CHECK_FEATURE(ALSA, [alsa plug-ins], gstalsa, [
AM_PATH_ALSA(0.9.0, HAVE_ALSA=yes, HAVE_ALSA=no)
AM_PATH_ALSA(0.9.1, HAVE_ALSA=yes, HAVE_ALSA=no)
])
dnl *** arts ***
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment