Commit df7bb360 authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

Release 1.8.1

parent c90801c0
=== release 1.8.1 ===
2016-04-20 Sebastian Dröge <slomo@coaxion.net>
* configure.ac:
releasing 1.8.1
2016-04-20 15:27:45 +0300 Sebastian Dröge <sebastian@centricular.com>
* configure.ac:
* ext/libav/gstav.c:
avdeinterlace: Register all filters and only disable all except for yadif during compilation
Otherwise avdeinterlace won't find any filters, and we only use yadif in
there.
https://bugzilla.gnome.org/show_bug.cgi?id=765319
2016-04-15 12:51:07 +0300 Sebastian Dröge <sebastian@centricular.com>
* gst-libs/ext/libav:
libav: Update to n3.0.1
=== release 1.8.0 ===
2016-03-24 Sebastian Dröge <slomo@coaxion.net>
2016-03-24 12:55:15 +0200 Sebastian Dröge <sebastian@centricular.com>
* ChangeLog:
* NEWS:
* RELEASE:
* configure.ac:
releasing 1.8.0
* docs/plugins/inspect/plugin-libav.xml:
* gst-libav.doap:
Release 1.8.0
2016-03-20 13:43:00 +0000 Egor Zaharov <nexfwall@yandex.ru>
......
This diff is collapsed.
Release notes for GStreamer libav Plugins 1.8.0
Release notes for GStreamer libav Plugins 1.8.1
The GStreamer team is pleased to announce the first release of the new stable
1.8 release series. The 1.8 release series is adding new features on top of
the 1.0, 1.2, 1.4 and 1.6 series and is part of the API and ABI-stable 1.x
release series of the GStreamer multimedia framework.
The GStreamer team is proud to announce the first bugfix release in the stable
1.8 release series of your favourite cross-platform multimedia framework!
Binaries for Android, iOS, Mac OS X and Windows will be provided shortly after
the source release by the GStreamer project during the stable 1.8 release
series.
This release only contains bugfixes and it is safe to update from 1.8.0. For a
full list of bugfixes see Bugzilla.
See /releases/1.8/ for the full release notes.
This module contains plugins based on the libav project, including codecs.
......@@ -37,7 +37,7 @@ contains a set of less supported plugins that haven't passed the
Bugs fixed in this release
* 763940 : 'configure' using system libav always fails with " Uncompatible libavcodec found "
* 765319 : avdeinterlace: only green screen since 1.7.2
==== Download ====
......@@ -74,5 +74,5 @@ subscribe to the gstreamer-devel list.
Contributors to this release
* Egor Zaharov
* Sebastian Dröge
 
\ No newline at end of file
......@@ -3,7 +3,7 @@ AC_PREREQ(2.69)
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too
AC_INIT(GStreamer libav, 1.8.0,
AC_INIT(GStreamer libav, 1.8.1,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-libav)
......@@ -40,7 +40,7 @@ GST_API_VERSION=1.0
AC_SUBST(GST_API_VERSION)
AG_GST_LIBTOOL_PREPARE
AS_LIBTOOL(GST, 800, 0, 800)
AS_LIBTOOL(GST, 801, 0, 801)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.8.0
......
......@@ -3,7 +3,7 @@
<description>All libav codecs and formats (local snapshot)</description>
<filename>../../ext/libav/.libs/libgstlibav.so</filename>
<basename>libgstlibav.so</basename>
<version>1.8.0</version>
<version>1.8.1</version>
<license>LGPL</license>
<source>gst-libav</source>
<package>libav</package>
......
......@@ -32,6 +32,16 @@ colorspace conversion elements.
</GitRepository>
</repository>
<release>
<Version>
<revision>1.8.1</revision>
<branch>1.8</branch>
<name></name>
<created>2016-04-20</created>
<file-release rdf:resource="http://gstreamer.freedesktop.org/src/gst-libav/gst-libav-1.8.1.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.8.0</revision>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment