Commit d6c61e69 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

Release 1.16.0

parent 1ef16a7c
Pipeline #31902 passed with stages
in 149 minutes and 29 seconds
=== release 1.16.0 ===
2019-04-19 00:33:22 +0100 Tim-Philipp Müller <tim@centricular.com>
* ChangeLog:
* NEWS:
* RELEASE:
* configure.ac:
* gst-libav.doap:
* meson.build:
Release 1.16.0
2019-04-19 00:33:22 +0100 Tim-Philipp Müller <tim@centricular.com>
* docs/plugins/inspect/plugin-libav.xml:
Update docs
2019-04-12 10:05:53 +0300 Sebastian Dröge <sebastian@centricular.com>
* gst-libs/ext/libav:
libav: Update to ffmpeg n4.1.3
=== release 1.15.90 ===
2019-04-11 00:34:12 +0100 Tim-Philipp Müller <tim@centricular.com>
......
This diff is collapsed.
This is GStreamer gst-libav 1.15.90.
This is GStreamer gst-libav 1.16.0.
GStreamer 1.15 is the development branch leading up to the next major
stable version which will be 1.16.
The GStreamer team is thrilled to announce a new major feature release in the
stable 1.0 API series of your favourite cross-platform multimedia framework!
The 1.15 development series adds new features on top of the 1.14 series and is
As always, this release is again packed with new features, bug fixes and
other improvements.
The 1.16 release series adds new features on top of the 1.14 series and is
part of the API and ABI-stable 1.x release series of the GStreamer multimedia
framework.
......
......@@ -3,7 +3,7 @@ AC_PREREQ(2.69)
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too
AC_INIT(GStreamer libav, 1.15.90,
AC_INIT(GStreamer libav, 1.16.0,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-libav)
......@@ -42,11 +42,11 @@ AC_SUBST(GST_API_VERSION)
dnl *** Check for external $AS vs detected by AS_LIBTOOL
orig_AS="$AS"
AG_GST_LIBTOOL_PREPARE
AS_LIBTOOL(GST, 1590, 0, 1590)
AS_LIBTOOL(GST, 1600, 0, 1600)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.15.90
GST_PBREQ=1.15.90
GST_REQ=1.16.0
GST_PBREQ=1.16.0
ORC_REQ=0.4.16
ORC_CHECK([$ORC_REQ])
......
......@@ -32,6 +32,16 @@ colorspace conversion elements.
</GitRepository>
</repository>
<release>
<Version>
<revision>1.16.0</revision>
<branch>master</branch>
<name></name>
<created>2019-04-19</created>
<file-release rdf:resource="https://gstreamer.freedesktop.org/src/gst-libav/gst-libav-1.16.0.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.15.90</revision>
......
project('gst-libav', 'c', 'cpp',
version : '1.15.90',
version : '1.16.0',
meson_version : '>= 0.46.0',
default_options : [ 'warning_level=1',
'buildtype=debugoptimized' ])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment