Commit 7944485a authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

configure: Require building against at least ffmpeg 3.0

See also https://bugzilla.gnome.org/show_bug.cgi?id=778283
parent e94fcc23
......@@ -261,7 +261,7 @@ AC_ARG_WITH(system-libav,
HAVE_LZMA="no"
HAVE_BZ2="no"
if test "x$with_system_libav" = "xyes"; then
PKG_CHECK_MODULES(LIBAV, libavfilter libavformat libavcodec libavutil)
PKG_CHECK_MODULES(LIBAV, libavfilter libavformat libavcodec >= 57 libavutil)
PKG_CHECK_MODULES(SWSCALE, libswscale libavutil)
saved_CPPFLAGS="$CPPFLAGS"
CPPFLAGS="$CPPFLAGS $LIBAV_CFLAGS"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment