Commit 674bad67 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

Release 1.0.10

parent 93bc94d2
=== release 1.0.10 ===
2013-08-28 Tim-Philipp Müller <tim@centricular.net>
* configure.ac:
releasing 1.0.10
2013-08-22 14:56:11 +0200 Sebastian Dröge <slomo@circular-chaos.org>
* configure.ac:
configure: Fix bz2 configure check for Windows
Due to function decorations on Windows AC_CHECK_LIB can't be used to check for bz2.
https://bugzilla.gnome.org/show_bug.cgi?id=465924
=== release 1.0.9 ===
2013-07-30 Tim-Philipp Müller <tim@centricular.net>
2013-07-30 13:49:56 +0100 Tim-Philipp Müller <tim@centricular.net>
* ChangeLog:
* NEWS:
* RELEASE:
* configure.ac:
releasing 1.0.9
* gst-libav.doap:
Release 1.0.9
2013-07-19 09:45:24 +0200 Sebastian Dröge <slomo@circular-chaos.org>
......
This is GStreamer Libav Plugins 1.0.9
This is GStreamer Libav Plugins 1.0.10
Changes since 1.0.9:
* Fix bz2 configure check for Windows
Changes since 1.0.8:
......
Release notes for GStreamer libav Plugins 1.0.9
Release notes for GStreamer libav Plugins 1.0.10
The GStreamer team is proud to announce a new bug-fix release
in the 1.x stable series of the
......@@ -37,12 +37,11 @@ contains a set of less supported plugins that haven't passed the
Features of this release
* Fix bz2 configure check for Windows
* enable SIMD optimizations on OS/X, improving performance a lot in many cases
Bugs fixed in this release
* 704442 : avdec_h264: enormous CPU load on decoding on OSX
There were no bugs fixed in this release
==== Download ====
......@@ -80,4 +79,4 @@ subscribe to the gstreamer-devel list.
Contributors to this release
* Sebastian Dröge
 
 
\ No newline at end of file
......@@ -3,7 +3,7 @@ AC_PREREQ(2.62)
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too
AC_INIT(GStreamer libav, 1.0.9,
AC_INIT(GStreamer libav, 1.0.10,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-libav)
......@@ -42,7 +42,7 @@ GST_API_VERSION=1.0
AC_SUBST(GST_API_VERSION)
AG_GST_LIBTOOL_PREPARE
AS_LIBTOOL(GST, 8, 0, 8)
AS_LIBTOOL(GST, 9, 0, 9)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.0.0
......
......@@ -32,6 +32,16 @@ colorspace conversion elements.
</GitRepository>
</repository>
<release>
<Version>
<revision>1.0.10</revision>
<branch>1.0</branch>
<name></name>
<created>2013-08-28</created>
<file-release rdf:resource="http://gstreamer.freedesktop.org/src/gst-libav/gst-libav-1.0.10.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.0.9</revision>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment