Commit 2d362cc9 authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

Release 1.8.0

parent 6ca5f88d
=== release 1.8.0 ===
2016-03-24 Sebastian Dröge <slomo@coaxion.net>
* configure.ac:
releasing 1.8.0
2016-03-20 13:43:00 +0000 Egor Zaharov <nexfwall@yandex.ru>
* configure.ac:
configure: Restore CPPFLAGS after the last check
The next checks can also set CPPFLAGS.
https://bugzilla.gnome.org/show_bug.cgi?id=763940
=== release 1.7.91 ===
2016-03-15 Sebastian Dröge <slomo@coaxion.net>
2016-03-15 12:23:48 +0200 Sebastian Dröge <sebastian@centricular.com>
* ChangeLog:
* NEWS:
* RELEASE:
* configure.ac:
releasing 1.7.91
* docs/plugins/inspect/plugin-libav.xml:
* gst-libav.doap:
Release 1.7.91
2016-03-11 15:44:16 +0200 Sebastian Dröge <sebastian@centricular.com>
......
This diff is collapsed.
Release notes for GStreamer libav Plugins 1.7.91
Release notes for GStreamer libav Plugins 1.8.0
The GStreamer team is pleased to announce the second release candidate of the stable
The GStreamer team is pleased to announce the first release of the new stable
1.8 release series. The 1.8 release series is adding new features on top of
the 1.0, 1.2, 1.4 and 1.6 series and is part of the API and ABI-stable 1.x release
series of the GStreamer multimedia framework.
the 1.0, 1.2, 1.4 and 1.6 series and is part of the API and ABI-stable 1.x
release series of the GStreamer multimedia framework.
Binaries for Android, iOS, Mac OS X and Windows will be provided separately
during the stable 1.8 release series.
Binaries for Android, iOS, Mac OS X and Windows will be provided shortly after
the source release by the GStreamer project during the stable 1.8 release
series.
This module contains plugins based on the libav project, including codecs.
......@@ -34,6 +35,10 @@ contains a set of less supported plugins that haven't passed the
Bugs fixed in this release
* 763940 : 'configure' using system libav always fails with " Uncompatible libavcodec found "
==== Download ====
You can find source releases of gst-libav in the download
......@@ -69,5 +74,5 @@ subscribe to the gstreamer-devel list.
Contributors to this release
* Sebastian Dröge
* Egor Zaharov
 
\ No newline at end of file
......@@ -3,7 +3,7 @@ AC_PREREQ(2.69)
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too
AC_INIT(GStreamer libav, 1.7.91,
AC_INIT(GStreamer libav, 1.8.0,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-libav)
......@@ -40,11 +40,11 @@ GST_API_VERSION=1.0
AC_SUBST(GST_API_VERSION)
AG_GST_LIBTOOL_PREPARE
AS_LIBTOOL(GST, 791, 0, 791)
AS_LIBTOOL(GST, 800, 0, 800)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.7.91
GST_PBREQ=1.7.91
GST_REQ=1.8.0
GST_PBREQ=1.8.0
ORC_REQ=0.4.16
ORC_CHECK([$ORC_REQ])
......
......@@ -3,7 +3,7 @@
<description>All libav codecs and formats (local snapshot)</description>
<filename>../../ext/libav/.libs/libgstlibav.so</filename>
<basename>libgstlibav.so</basename>
<version>1.7.91</version>
<version>1.8.0</version>
<license>LGPL</license>
<source>gst-libav</source>
<package>libav</package>
......
......@@ -32,6 +32,16 @@ colorspace conversion elements.
</GitRepository>
</repository>
<release>
<Version>
<revision>1.8.0</revision>
<branch>master</branch>
<name></name>
<created>2016-03-24</created>
<file-release rdf:resource="http://gstreamer.freedesktop.org/src/gst-libav/gst-libav-1.8.0.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.7.91</revision>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment