Commit 7504f0f0 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller
Browse files

configure: bump GLib requirement in line with core and other libs

parent 5d02075d
...@@ -145,7 +145,7 @@ dnl *** checks for headers *** ...@@ -145,7 +145,7 @@ dnl *** checks for headers ***
dnl *** checks for dependency libraries *** dnl *** checks for dependency libraries ***
dnl GLib is required dnl GLib is required
AG_GST_GLIB_CHECK([2.22]) AG_GST_GLIB_CHECK([2.31.14])
dnl checks for gstreamer dnl checks for gstreamer
dnl uninstalled is selected preferentially -- see pkg-config(1) dnl uninstalled is selected preferentially -- see pkg-config(1)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment