Commit 03a109f5 authored by Antonio Ospite's avatar Antonio Ospite

meson: actually check glib dependency version

Actually check the version constraint when looking for the glib
dependency.

The version check will make meson use the fallback dependency when the
one from the system is not recent enough, and eventually make the build
succeed even on some older systems like Ubuntu 16.04.

Part-of: <!212>
parent 4f0bb60c
Pipeline #215267 waiting for manual action with stages
in 32 seconds