Commit 2ed98044 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

Release 1.16.3

parent 2ecd2280
Pipeline #216567 failed
project('gst-devtools', 'c',
version : '1.16.2',
version : '1.16.3',
meson_version : '>= 0.47',
default_options : [ 'warning_level=1',
'c_std=gnu99',
......
=== release 1.16.3 ===
2020-10-21 14:59:30 +0100 Tim-Philipp Müller <tim@centricular.com>
* meson.build:
* validate/ChangeLog:
* validate/NEWS:
* validate/RELEASE:
* validate/configure.ac:
* validate/gst-validate.doap:
* validate/meson.build:
Release 1.16.3
2020-10-21 11:51:29 +0100 Tim-Philipp Müller <tim@centricular.com>
* validate/configure.ac:
* validate/tools/Makefile.am:
autotools: fix some linking issues
Pulls in wrong libgstapp etc. from system in some cases.
Unclear why exactly these happen, in an uninstalled env,
just hack around it for now and move on.
2020-10-21 11:50:43 +0100 Tim-Philipp Müller <tim@centricular.com>
* validate/common:
validate: update common submodule
=== release 1.16.2 ===
2019-12-03 11:18:05 +0000 Tim-Philipp Müller <tim@centricular.com>
......
This diff is collapsed.
This is GStreamer gst-validate 1.16.2.
This is GStreamer gst-validate 1.16.3.
The GStreamer team is pleased to announce another bug-fix release in the
stable 1.x API series of your favourite cross-platform multimedia framework!
......@@ -7,7 +7,7 @@ The 1.16 release series adds new features on top of the 1.14 series and is
part of the API and ABI-stable 1.x release series of the GStreamer multimedia
framework.
Full release notes will one day be found at:
Full release notes can be found at:
https://gstreamer.freedesktop.org/releases/1.16/
......
......@@ -2,7 +2,7 @@ AC_PREREQ(2.62)
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too
AC_INIT(Gst-Validate, 1.16.2,
AC_INIT(Gst-Validate, 1.16.3,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-validate)
......@@ -49,11 +49,11 @@ AC_SUBST(GST_API_VERSION)
AC_DEFINE_UNQUOTED(GST_API_VERSION, "$GST_API_VERSION",
[GStreamer API Version])
AS_LIBTOOL(GST, 1602, 0, 1602)
AS_LIBTOOL(GST, 1603, 0, 1603)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.16.2
GSTPB_REQ=1.16.2
GST_REQ=1.16.3
GSTPB_REQ=1.16.3
dnl *** autotools stuff ****
......
......@@ -52,6 +52,16 @@
</GitRepository>
</repository>
<release>
<Version>
<revision>1.16.3</revision>
<branch>1.16</branch>
<name></name>
<created>2020-10-21</created>
<file-release rdf:resource="https://gstreamer.freedesktop.org/src/gst-validate/gst-validate-1.16.3.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.16.2</revision>
......
# version: '1.16.2' - we're putting this in here to trick the dist-hook check
# version: '1.16.3' - we're putting this in here to trick the dist-hook check
# in release.mak in the common submodule without having to update it
inc_dirs = include_directories('.')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment